<!doctype html>
<!--[if lt IE 7 ]><html lang="cy" class="no-js ie6"><![endif]-->
<!--[if IE 7 ]><html lang="cy" class="no-js ie7"><![endif]-->
<!--[if IE 8 ]><html lang="cy" class="no-js ie8"><![endif]-->
<!--[if IE 9 ]><html lang="cy" class="no-js ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="cy" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<title>Oedi ‘cwbl annerbyniol’ o ran gwella maeth cleifion mewn ysbytai - Newyddion - Golwg360</title>
		<meta name="copyright" content="Hawlfraint (h) 2017 Golwg Newydd">
		<meta name="keywords" content="golwg, golwg 360, newyddion, cymru, cymraeg, gwefan, materion cyfoes, chwaraeon, maeth, pwyllgor-cyfrifon-cyhoeddus, ysbytai">
		<meta name="rating" content="general">
		<meta name="distribution" content="global">
		<meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<link rel="apple-touch-icon" sizes="180x180" href="/ui/img/icon-180.png">
		<link rel="icon" sizes="192x192" href="/ui/img/icon-192.png">
		<link rel="mask-icon" href="/ui/img/logo-mask.svg" color="#132E5B">
		<link rel="shortcut icon" sizes="32x32 16x16" href="/ui/img/favicon.ico">
		<link rel="manifest" href="/ui/manifest.json">
		<link rel="stylesheet" href="/ui/css/base-1.9.css">
		<link rel="stylesheet" href="/ui/css/ymatebol-4.css">
		<link rel="shorturl" href="http://golwg360.cymru/-byrty">
		<link rel="alternate" type="application/rss+xml" title="Ffrwd RSS Golwg360" href="http://golwg360.cymru/ffrwd"> 
		<script src="/ui/js/modernizr-2.8.3.min.js"></script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
		<script>window.jQuery || document.write(unescape('%3Cscript src="/ui/js/jquery-1.4.2.js"%3E%3C/script%3E'));</script>
		<script src="/ui/js/base-1.5.js"></script>
		<script src="/ui/js/ymatebol-4.js"></script>
		<meta property="article:publisher" content="https://www.facebook.com/Golwg360"><meta property="article:published_time" content="2017-03-20T09:45:37+0000"><meta property="article:modified_time" content="2017-03-20T09:45:37+0000"><link rel="canonical" href="http://golwg360.cymru/newyddion/cymru/257780-oedi-cwbl-annerbyniol-o-ran-gwella-maeth-cleifion-mewn-ysbytai"><meta property="og:title" content="Oedi ‘cwbl annerbyniol’ o ran gwella maeth cleifion mewn ysbytai"><meta property="og:description" name="description" content="Mae un o bwyllgorau’r Cynulliad wedi beirniadu&#8217;r oedi “cwbl annerbyniol” wrth weithredu argymhellion i wella maeth a hydradu mewn ysbytai  yng Nghymru. Yn ôl y Pwyllgor Cyfrifon Cyhoeddus roedd “diffyg arweinyddiaeth ar y lefelau uchaf” wedi arwain at oedi wrth weithredu mesurau gafodd eu hamlinellu mewn adroddiad yn 2011."><meta property="og:site_name" content="Golwg360"><meta property="og:url" content="http://golwg360.cymru/newyddion/cymru/257780-oedi-cwbl-annerbyniol-o-ran-gwella-maeth-cleifion-mewn-ysbytai"><meta property="og:type" content="article"><meta property="og:locale" content="cy_GB"><meta property="og:image" content="http://golwg360.cymru/asedau/_/bwyd-ysbyty-o-adroddiad-gan-Swyddfa-Archwilio-Cymru.jpg"><meta property="og:image:width" content="200"><meta property="og:image:height" content="150"><meta property="fb:app_id" content="938134619580221"><meta name="twitter:site" content="@Golwg360"><meta name="twitter:card" content="summary"><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-65193612-1','auto');ga('set',{dimension1:'post',dimension2:'Newyddion',title:'Oedi ‘cwbl annerbyniol’ o ran gwella maeth cleifion mewn ysbytai',url:'/newyddion/cymru/257780-oedi-cwbl-annerbyniol-o-ran-gwella-maeth-cleifion-mewn-ysbytai'});ga('send','pageview');
</script>
	</head>
	<body class="section_newyddion">
		<div id="top"></div>
		<header>
			<div class="container">
				<div id="display_options">
					<div id="font_options" class="align_left">&nbsp;</div>
					<div class="align_right">
						<div id="rss_feed">
							<p><a href="/ffrwd">RSS</a></p>
						</div>
						<div class="vocab_textbutton"></div>
					</div>
					<div class="clearfix"></div>
				</div>
				<h1><a href="/" class="png_bg"><span class="visuallyhidden">Golwg360</span></a></h1>
				<div class="ad">
					<div id="advert_0f084b" class="advertisment top_banner">
						<script>
						// <![CDATA[
							Advert.invoke(1, 1, 78695);
						// ]]>
						</script>
						<noscript>
							<a href="http://ads.golwg360.com/a.aspx?ZoneID=1&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=78695" target="_blank" class="real_size">
								<img src="http://ads.golwg360.com/a.aspx?ZoneID=1&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=78695" alt="">
							</a>
						</noscript>
					</div>
				</div><!-- end .ad -->
				<div class="clearfix"></div>
			</div><!-- end .container -->
		</header>
		<a id=toggle title="Dewis adran"><span class=mwy>Mwy</span><span class=llai>Cau</span>&nbsp;<span class=byrgyr></span></a>
		<div id="nav" class="container">
			<nav id="nav_primary">
				<ul>
					<li class="section_hafan alpha"><a href="/"><strong>Hafan</strong></a></li>
					<li class="section_newyddion current"><a href="/newyddion"><strong style="border:none;">Newyddion</strong></a></li>
					<li class="section_chwaraeon"><a href="/chwaraeon"><strong>Chwaraeon</strong></a></li>
					<li class="section_celfyddydau"><a href="/celfyddydau"><strong>Celfyddydau</strong></a></li>
					<li class="section_calendr"><a href="/calendr"><strong>Calendr</strong></a></li>
					<li class="section_blog" style="width:70px;"><a href="/blog"><strong>Blog</strong></a></li>
					<li class="section_bwyd" style="width:80px;"><a href="/bwyd"><strong>Bwyd</strong></a></li>
<!--
					<li class="section_lle_pawb"><a href="/lle-pawb"><strong>Lle Pawb</strong></a></li>
					<li class="section_y_maes"><a href="/lle-busnes"><strong>Lle Busnes</strong></a></li>
-->
					<li class="section_swyddi"><a href="/swyddi"><strong>Swyddi</strong></a></li> 
				</ul>
				<div class="nav_clear clearfix"></div>
			</nav>
			<h2 class="visuallyhidden">Newyddion</h2>
			<nav id="nav_secondary">
				<ul>
					<li class="alpha current"><a href="/newyddion/cymru"><strong>Cymru</strong></a></li>
					<li><a href="/newyddion/prydain">Prydain</a></li>
					<li><a href="/newyddion/rhyngwladol">Rhyngwladol</a></li>
				</ul>
				<ul>
					<li class="alpha"><a href="/newyddion/addysg">Addysg</a></li>
					<li><a href="/newyddion/arian-a-busnes">Arian a Busnes</a></li>
					<li><a href="/newyddion/gwleidyddiaeth">Gwleidyddiaeth</a></li>
					<li><a href="/newyddion/iechyd">Iechyd</a></li>
					<li><a href="/newyddion/rhyfeddodau">Rhyfeddodau</a></li>
					<li><a href="/newyddion/gwasanaethau-brys">Gwasanaethau Brys</a></li>
					<li><a href="/newyddion/cefn-gwlad">Cefn Gwlad</a></li>
					<li><a href="/newyddion/gwyddoniaeth-a-thechnoleg">Gwyddoniaeth a Thechnoleg</a></li>
					<li><a href="/newyddion/iaith">Iaith</a></li>
				</ul>
				<div class="clearfix"></div>
			</nav>
		</div>
		<div class="container">
			<div id="content" class="news_story">
				<h1>Oedi ‘cwbl annerbyniol’ o ran gwella maeth cleifion mewn ysbytai</h1>
				<p class="dt_stamp"><span>Mawrth 20, 2017 09:45</span></p>
				<article class="ailleoli">
					<p><span class="image w_320"><img src="/asedau/320x240/bwyd-ysbyty-o-adroddiad-gan-Swyddfa-Archwilio-Cymru.jpg" width="320" height="240" alt="" /><br><em class="caption">Bwyd ysbyty (Llun: Swyddfa Archwilio Cymru)</em><br></span>Mae un o bwyllgorau’r Cynulliad wedi beirniadu&#8217;r oedi “cwbl annerbyniol” wrth weithredu argymhellion i wella maeth a hydradu mewn ysbytai  yng Nghymru.</p>
					<aside class="related">
						<h2>Straeon Perthnasol</h2>
						<ul>
							<li class="alpha"><a href="/newyddion/cymru/254422-kancoat-carwyn-jones-yn-wfftio-galwadau-i-ymddiheuro">Kancoat: Carwyn Jones ‘yn wfftio galwadau i ymddiheuro’</a></li>
							<li><a href="/newyddion/cymru/254341-beirniadu-llywodraeth-cymru-am-ariannu-cwmni-aeth-ir-wal">Beirniadu Llywodraeth Cymru am ariannu cwmni aeth i’r wal</a></li>
							<li><a href="/newyddion/cymru/252148-trafod-adroddiad-am-ariannu-cwmni-aeth-ir-wal">Trafod adroddiad am ariannu cwmni aeth i’r wal</a></li>
							<li><a href="/newyddion/addysg/248558-cyfrifon-cyrff-cyhoeddus-angen-cynllunio-gwell">Cyfrifon cyrff cyhoeddus – ‘angen cynllunio gwell’</a></li>
							<li><a href="/newyddion/cymru/245586-gwario-10m-ar-unedaur-galon-yn-ysbytai-cymru">Gwario £10m ar unedau&#8217;r galon yn ysbytai Cymru</a></li>
							<li><a href="/newyddion/gwleidyddiaeth/239595-y-chwyldro-yn-y-gwasanaeth-prawf-heb-ei-wireddu">&#8216;Chwyldro&#8217; y gwasanaeth prawf heb ei wireddu, meddai Aelodau Seneddol</a></li>
							<li><a href="/newyddion/cymru/218858-maes-awyr-caerdydd-dim-cynllun-busnes-hirdymor">Maes Awyr Caerdydd: ‘Dim cynllun busnes hirdymor’</a></li>
							<li><a href="/newyddion/cymru/218770-rhestrau-aros-adrannau-brys-yn-gwaethygu">Rhestrau aros adrannau brys yn gwaethygu</a></li>
							<li><a href="/newyddion/cymru/218640-lefelau-staffio-peryglus-o-isel-yn-adrannau-brys">Lefelau staffio ‘peryglus o isel’ yn adrannau brys</a></li>
						</ul>
					</aside>
					<p>Yn ôl y Pwyllgor Cyfrifon Cyhoeddus roedd “diffyg arweinyddiaeth ar y lefelau uchaf” wedi arwain at oedi wrth weithredu mesurau gafodd eu hamlinellu mewn adroddiad yn 2011.</p>
					<p>Dywedodd y Pwyllgor fod dull Cymru gyfan yn “hanfodol o ran rhoi diet blasus a chytbwys o ran maeth i gleifion” i helpu i gyflymu eu hadferiad wedi salwch neu anaf, ond na allent nodi “un cyfarwyddwr ar fyrddau iechyd yng Nghymru oedd yn gyfrifol am sicrhau maeth a hydradu o ansawdd uchel i gleifion.”</p>
					<p>Er bod argymhelliad i benodi nyrs arbenigol i sefydlu ‘Llwybr Maethol Cymru Gyfan’ roedd aelodau wedi&#8217;u “cythruddo” wrth glywed nad oes neb wedi ei benodi i’r swydd, ac mae’n bosib na fydd unrhyw un yn cael eu penodi i’r rôl am dair blynedd arall.</p>
					<p><strong>“Gwahaniaeth barn arolygon”</strong><strong></strong></p>
					<p>Yn ogystal mae sustem Technoleg Gwybodaeth i gefnogi’r diwygiadau heb ei sefydlu ac mae’r pwyllgor wedi codi pryderon ynglŷn ag arolygon boddhad cleifion oherwydd y “gwahaniaeth mewn barn” rhwng canlyniadau arolygon boddhad cleifion a gafodd eu cynhyrchu gan fyrddau iechyd Cymru, a phrofiadau mwy personol a oedd yn cael eu rhoi i ffrindiau, perthnasau ac Aelodau&#8217;r Cynulliad eu hunain.</p>
					<p>Mae hyfforddiant staff hefyd yn “faes problematig” i lawer o fyrddau iechyd, meddai’r pwyllgor. Er bod hyfforddiant mewn maeth cleifion yn cael ei ystyried yn orfodol, roedd llawer o staff heb ymgymryd ag ef oherwydd diffyg cyfleoedd, pwysau amser neu flaenoriaethau eraill.</p>
					<p><strong>‘Elfen allweddol’</strong></p>
					<p>&#8220;Mae arlwyo mewn ysbytai a maeth cleifion yn elfen allweddol o ran sicrhau bod pobl yn cael gwellhad llwyr ac iach tra yn yr ysbyty,&#8221; meddai Cadeirydd y Pwyllgor Cyfrifon Cyhoeddus, Nick Ramsay.</p>
					<p>&#8220;Daethom o hyd i stori o ddiffyg amlwg ynghylch arweinyddiaeth, gweithgaredd disymud a chynnydd rhwystredig o araf mewn nifer o feysydd pwysig.</p>
					<p>&#8220;Er bod rhai canlyniadau cadarnhaol, mae rhai elfennau allweddol o&#8217;r adroddiad gwreiddiol o 2011 yn dal heb gael eu rhoi ar waith.</p>
					<p>&#8220;Mae&#8217;n gwbl annerbyniol y bydd bron i ddegawd wedi mynd heibio cyn i&#8217;r materion hyn gael eu datrys a bod cleifion yn derbyn y gwasanaethau prydau effeithlon ac effeithiol sy&#8217;n darparu elfennau sylfaenol bwyd blasus a maethlon a dŵr ar gyfer hydradu digonol.&#8221;</p>
					<p><strong>A</strong><strong>rgymhellion</strong></p>
					<p>Mae&#8217;r Pwyllgor wedi gwneud 10 o argymhellion yn ei adroddiad, gan gynnwys:</p>
					<p>-          Bod Llywodraeth Cymru yn gwneud yn gyhoeddus ganlyniadau arolygon cleifion Cymru gyfan yn y dyfodol mewn modd amserol;</p>
					<p>-          Bod Llywodraeth Cymru yn gweithio gyda byrddau iechyd i ddatblygu a rhoi ar waith y dulliau mwyaf effeithiol ar gyfer cyflwyno hyfforddiant gan gynnwys ystyried e-ddysgu, a hyfforddiant grŵp;</p>
					<p>-          Bod adolygiad o drefniadau cynllunio&#8217;r gweithlu o fewn Gwasanaeth Gwybodeg GIG Cymru yn cael ei wneud i sicrhau nad yw swyddi gwag neu fylchau o ran adnoddau yn y dyfodol yn achosi oedi sylweddol i ffrydiau gwaith allweddol; a</p>
					<p>-          Bod Llywodraeth Cymru yn adolygu&#8217;r targed ar gyfer lleihau gwastraff bwyd i herio&#8217;r byrddau iechyd i leihau gwastraff a gwneud y mwyaf o arbedion.</p>
					
<div class=rhannu><a class=rhannu-facebook href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fgolwg360.cymru%2Fnewyddion%2Fcymru%2F257780-oedi-cwbl-annerbyniol-o-ran-gwella-maeth-cleifion-mewn-ysbytai" title="Rhannu ar Facebook">Facebook</a><a class=rhannu-twitter href="https://twitter.com/intent/tweet?text=Oedi+%E2%80%98cwbl+annerbyniol%E2%80%99+o+ran+gwella+maeth+cleifion+mewn+ysbytai+%E2%80%93+%40Golwg360&amp;url=http%3A%2F%2Fgolwg360.cymru%2Fnewyddion%2Fcymru%2F257780-oedi-cwbl-annerbyniol-o-ran-gwella-maeth-cleifion-mewn-ysbytai&amp;related=Golwg360" title="Rhannu ar Twitter">Twitter</a><a class=rhannu-ebost href="mailto:?subject=Oedi%20%E2%80%98cwbl%20annerbyniol%E2%80%99%20o%20ran%20gwella%20maeth%20cleifion%20mewn%20ysbytai%20%E2%80%93%C2%A0Golwg360&amp;body=%0Ahttp%3A%2F%2Fgolwg360.cymru%2Fnewyddion%2Fcymru%2F257780-oedi-cwbl-annerbyniol-o-ran-gwella-maeth-cleifion-mewn-ysbytai%0A%0A" title="Anfon dolen at y stori mewn e-bost">E-bostio</a><a class=rhannu-argraffu href="javascript:window.print()" title="Argraffu’r dudalen">Argraffu</a></div>					<div class="clearfix"></div>
				</article>
				<div class="meta">
					<div class="related_articles">
						<h2>Straeon Perthnasol</h2>
						<ul>
							<li class="alpha"><a href="/newyddion/cymru/254422-kancoat-carwyn-jones-yn-wfftio-galwadau-i-ymddiheuro">Kancoat: Carwyn Jones ‘yn wfftio galwadau i ymddiheuro’</a></li>
							<li><a href="/newyddion/cymru/254341-beirniadu-llywodraeth-cymru-am-ariannu-cwmni-aeth-ir-wal">Beirniadu Llywodraeth Cymru am ariannu cwmni aeth i’r wal</a></li>
							<li><a href="/newyddion/cymru/252148-trafod-adroddiad-am-ariannu-cwmni-aeth-ir-wal">Trafod adroddiad am ariannu cwmni aeth i’r wal</a></li>
							<li><a href="/newyddion/addysg/248558-cyfrifon-cyrff-cyhoeddus-angen-cynllunio-gwell">Cyfrifon cyrff cyhoeddus – ‘angen cynllunio gwell’</a></li>
							<li><a href="/newyddion/cymru/245586-gwario-10m-ar-unedaur-galon-yn-ysbytai-cymru">Gwario £10m ar unedau&#8217;r galon yn ysbytai Cymru</a></li>
							<li><a href="/newyddion/gwleidyddiaeth/239595-y-chwyldro-yn-y-gwasanaeth-prawf-heb-ei-wireddu">&#8216;Chwyldro&#8217; y gwasanaeth prawf heb ei wireddu, meddai Aelodau Seneddol</a></li>
							<li><a href="/newyddion/cymru/218858-maes-awyr-caerdydd-dim-cynllun-busnes-hirdymor">Maes Awyr Caerdydd: ‘Dim cynllun busnes hirdymor’</a></li>
							<li><a href="/newyddion/cymru/218770-rhestrau-aros-adrannau-brys-yn-gwaethygu">Rhestrau aros adrannau brys yn gwaethygu</a></li>
							<li><a href="/newyddion/cymru/218640-lefelau-staffio-peryglus-o-isel-yn-adrannau-brys">Lefelau staffio ‘peryglus o isel’ yn adrannau brys</a></li>
						</ul>
					</div>
					<div class="clearfix"></div>
					<div class="top_stories">
						<h2>Straeon Poblogaidd yng nghategori Cymru</h2>
						<ul>
							<li class="alpha"><a href="/newyddion/cymru/257721-dr-felix-aubel-undeb-yr-annibynwyr-cymraeg-wediu-siomin-arw">Felix Aubel: Undeb yr Annibynwyr Cymraeg “wedi’u siomi’n arw”</a></li>
							<li><a href="/newyddion/cymru/257776-galw-am-refferendwm-aml-opsiwn-yng-nghymru">Galw am refferendwm aml-opsiwn yng Nghymru</a></li>
							<li><a href="/newyddion/cymru/257718-chwilio-am-megan-sparey-17-oed">Chwilio am Megan Sparey, 17 oed</a></li>
							<li><a href="/newyddion/cymru/257764-theresa-may-yn-ymweld-a-chymru-2">Theresa May yn ymweld â Chymru</a></li>
							<li><a href="/newyddion/cymru/257772-arwyddo-bargen-ddinesig-3-5bn-bae-abertawe">Arwyddo Bargen Ddinesig £3.5bn Bae Abertawe</a></li>
						</ul>
					</div>
					<div class="clearfix"></div>
				</div><!-- .meta -->
				<div id="ychwanegu-sylw" class="form">
					<h1>Ychwanegu Sylw</h1>
						<div style="font-size:11px;"><p>Nid yw Golwg360 yn gyfrifol am y sylwadau isod nac o angenrheidrwydd yn cytuno â nhw.</p><br/>
						<p>Gofynnwn yn garedig i ddarllenwyr wneud defnydd doeth o’r gwasanaeth sylwadau – ni ddylid ymosod ar unigolion na chynnwys unrhyw sylwadau a all fod yn enllibus. Meddyliwch cyn teipio os gwelwch yn dda.</p><br/>
						<p>Er mwyn cael trafodaeth dda, gofynnwn i chi ddefnyddio eich enw go iawn a pheidio â chuddio y tu ôl i ffugenwau.</p><br/>
						<p>Gofynwn yn garedig i bawb ddarllen canllawiau <a href="/gwybodaeth/cyfrannu-i-elfennau-rhyngweithiol-golwg360" target="_blank">‘Cyfrannu i elfennau rhyngweithiol Golwg360’</a> yn ofalus cyn gadael sylwadau ar y gwasanaeth.</p><br/>
						<p><b>Nodi Camddefnydd</b><br/>Os ydych chi’n credu bod y neges yma’n torri rheolau’r wefan, cliciwch ar y faner nodi camddefnydd sy’n ymddangos wrth sgrolio dros unrhyw sylwad. Os bydd tri pherson yn anhapus, bydd y neges yn dod yn ôl at Golwg360 i’w ddilysu.</p><br/></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = "golwg";
var disqus_identifier = "257780";
(function() {
var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
dsq.src = "//" + disqus_shortname + ".disqus.com/embed.js";
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
})();
</script>
				</div><!-- #ychwanegu-sylw -->
			</div>
			<!-- end #content -->
			<div id="sidebar">
				<div class="search_form">
					<form method="get" action="/chwilio">
						<label for="search_input" class="visuallyhidden">Chwilio Golwg360: </label>
						<input id="search_input" name="q" type="text" placeholder="Chwilio Golwg 360...">
						<button type="submit"><span class="visuallyhidden">Chwilio</span></button>
					</form>
				</div>
				<div class="ad">
          
					<div id="advert_149888" class="advertisment ad_aside1">
						<script>
						// <![CDATA[
							Advert.invoke(1, 2, 97636);
						// ]]>
						</script>
						<noscript>
							<a href="http://ads.golwg360.com/a.aspx?ZoneID=2&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=97636" target="_blank" class="real_size">
								<img src="http://ads.golwg360.com/a.aspx?ZoneID=2&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=97636" alt="">
							</a>
						</noscript>
					</div>
          <!-- Begin -  Site: Golwg360 Zone: Ecsgliwsif 2 hafan -->

          <script type="text/javascript">

            <!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 10;
var browDateTime = (new Date()).getTime();
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://ads.golwg360.com/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=11631&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '">'); document.write('</'+'scr'+'ipt>');
}

if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="http://ads.golwg360.com/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=11631&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '">'); document.write('</'+'scr'+'ipt>');
}

// -->
          </script>
          <noscript>
            <a href="http://ads.golwg360.com/a.aspx?ZoneID=10&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11631" target="_blank">
              <img src="http://ads.golwg360.com/a.aspx?ZoneID=10&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11631" width="250" height="250" border="0"  alt="">
            </a>
          </noscript>
          <!-- End -  Site: Golwg360 Zone: Ecsgliwsif 2 hafan -->


          					<div id="advert_810fa6" class="advertisment ad_aside2">
						<script>
						// <![CDATA[
							Advert.invoke(1, 3, 67544);
						// ]]>
						</script>
						<noscript>
							<a href="http://ads.golwg360.com/a.aspx?ZoneID=3&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=67544" target="_blank" class="real_size">
								<img src="http://ads.golwg360.com/a.aspx?ZoneID=3&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=67544" alt="">
							</a>
						</noscript>
					</div>
					<div id="advert_0c26db" class="advertisment ad_aside3">
						<script>
						// <![CDATA[
							Advert.invoke(1, 4, 93283);
						// ]]>
						</script>
						<noscript>
							<a href="http://ads.golwg360.com/a.aspx?ZoneID=4&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=93283" target="_blank" class="real_size">
								<img src="http://ads.golwg360.com/a.aspx?ZoneID=4&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=93283" alt="">
							</a>
						</noscript>
					</div>
				</div><!-- end .ad -->
			</div><!-- end #sidebar -->
		</div><!-- end .container -->
		<footer>
			<div class="container">
				<div class="info">
					<ul>
						<li><a href="/gwybodaeth/telerau-ac-amodau">Telerau ac Amodau</a></li>
						<li><a href="/gwybodaeth/polisi-preifatrwydd">Polisi Preifatrwydd</a></li>
						<li><a href="/gwybodaeth/hygyrchedd">Hygyrchedd</a></li>
						<li><a href="/gwybodaeth/hysbysebu">Hysbysebu</a></li>
						<li><a href="/gwybodaeth/cysylltu">Cysylltu â ni</a></li>
					</ul>
					<p class="to_top"><a href="#top">Brig y dudalen</a></p>
				</div><!-- end .info -->
				<div class="social">
					<ul>
						<li class="twitter"><a href="http://twitter.com/Golwg360" target="_blank">Golwg360 ar Twitter</a></li>
						<li class="facebook"><a href="http://www.facebook.com/Golwg360" target="_blank">Golwg360 ar Facebook</a></li>
					</ul>
				</div><!-- end .social -->
				<div class="stamp">
					<p class="copyright">© 2017 Golwg Newydd</p>
					<div class="support">
						<div class="wag">
							<img src="/ui/img/support_wagx2.png" width="179" height="60" alt="Lywodraeth Cynulliad Cymru">
						</div>
						<div class="wbc">
							<img src="/ui/img/support_wbcx2.png" width="97" height="60" alt="Cyngor Llyfrau Cymru">
						</div>
						<div class="clearfix"></div>
					</div><!-- end .support -->
				</div><!-- end .stamp -->
				<div class="support_info">
					<p>Cefnogir Golwg Newydd gyda chymorth ariannol oddi wrth Lywodraeth y Cynulliad a Chyngor Llyfrau Cymru.</p>
					<p>Nid yw Llywodraeth Cynulliad Cymru na Chyngor Llyfrau Cymru'n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
				</div>
				<div class="clearfix"></div>
			</div>
			<!-- end .container -->
		</footer>

<script type="text/javascript">
	/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	var disqus_shortname = 'golwg'; // required: replace example with your forum shortname

	/* * * DON'T EDIT BELOW THIS LINE * * */
	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
</script>    
<!--[if lt IE 7 ]>
	<script src="/ui/js/dd_belatedpng.js"></script>
	<script>DD_belatedPNG.fix('img, .png_bg');</script>
<![endif]-->
		<script>
		// <![CDATA[
			commentAbuse();
		// ]]>
		</script>
<!-- Vocab Bangor Start -->
	<script type='text/javascript'>
		var onVocabReady = function(){};
		var vocabConfig = {apikey:'3344aee5-05f0-42b4-af91-0522e9b02784',language:'cy',start:'body'};
	</script>
	<script type='text/javascript' src='http://api.techiaith.org/vocab/ui/vocab/vocab.nocache.js'></script>
<!-- Vocab Bangor End -->
</body>
</html>