<!doctype html>
<!--[if lt IE 7 ]><html lang="cy" class="no-js ie6"><![endif]-->
<!--[if IE 7 ]><html lang="cy" class="no-js ie7"><![endif]-->
<!--[if IE 8 ]><html lang="cy" class="no-js ie8"><![endif]-->
<!--[if IE 9 ]><html lang="cy" class="no-js ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="cy" class="no-js"><!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<title>Dyn, 34, wedi&#8217;i arestio gan heddlu arfog yng nghanol Caerdydd - Newyddion - Golwg360</title>
		<meta name="copyright" content="Hawlfraint (h) 2017 Golwg Newydd">
		<meta name="keywords" content="golwg, golwg 360, newyddion, cymru, cymraeg, gwefan, materion cyfoes, chwaraeon, arestio, arfog, caerdydd, cathedral-road, heddlu-de-cymru, heol-y-gadeirlan, swyddfar-heddlu-bae-caerdydd">
		<meta name="rating" content="general">
		<meta name="distribution" content="global">
		<meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<link rel="apple-touch-icon" sizes="180x180" href="/ui/img/icon-180.png">
		<link rel="icon" sizes="192x192" href="/ui/img/icon-192.png">
		<link rel="mask-icon" href="/ui/img/logo-mask.svg" color="#132E5B">
		<link rel="shortcut icon" sizes="32x32 16x16" href="/ui/img/favicon.ico">
		<link rel="manifest" href="/ui/manifest.json">
		<link rel="stylesheet" href="/ui/css/base-1.9.css">
		<link rel="stylesheet" href="/ui/css/ymatebol-4.css">
		<link rel="shorturl" href="http://golwg360.cymru/-cbpoo">
		<link rel="alternate" type="application/rss+xml" title="Ffrwd RSS Golwg360" href="http://golwg360.cymru/ffrwd"> 
		<script src="/ui/js/modernizr-2.8.3.min.js"></script>
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.3/jquery.min.js"></script>
		<script>window.jQuery || document.write(unescape('%3Cscript src="/ui/js/jquery-1.4.2.js"%3E%3C/script%3E'));</script>
		<script src="/ui/js/base-1.5.js"></script>
		<script src="/ui/js/ymatebol-4.js"></script>
		<meta property="article:publisher" content="https://www.facebook.com/Golwg360"><meta property="article:published_time" content="2017-07-28T12:49:25+0100"><meta property="article:modified_time" content="2017-07-28T14:02:39+0000"><link rel="canonical" href="http://golwg360.cymru/newyddion/cymru/271054-dyn-21-wedii-arestio-gan-heddlu-arfog-yng-nghanol-caerdydd"><meta property="og:title" content="Dyn, 34, wedi&#039;i arestio gan heddlu arfog yng nghanol Caerdydd"><meta property="og:description" name="description" content="Mae dyn 34 oed wedi&#8217;i arestio ac yn cael ei holi yn Swyddfa&#8217;r Heddlu Bae Caerdydd, yn dilyn digwyddiad ar waelod Heol y Gadeirlan yn y brifddinas. Fe gafodd Heddlu De Cymru eu galw tua 11 o&#8217;r gloch fore Gwener, yn dilyn adroddiadau fod gan y dyn arf."><meta property="og:site_name" content="Golwg360"><meta property="og:url" content="http://golwg360.cymru/newyddion/cymru/271054-dyn-21-wedii-arestio-gan-heddlu-arfog-yng-nghanol-caerdydd"><meta property="og:type" content="article"><meta property="og:locale" content="cy_GB"><meta property="og:image" content="http://golwg360.cymru/asedau/_/heddlu-de-cymru.jpg"><meta property="og:image:width" content="320"><meta property="og:image:height" content="240"><meta property="fb:app_id" content="938134619580221"><meta name="twitter:site" content="@Golwg360"><meta name="twitter:card" content="summary"><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-65193612-1','auto');ga('set',{dimension1:'post',dimension2:'Newyddion',title:'Dyn, 34, wedi’i arestio gan heddlu arfog yng nghanol Caerdydd',url:'/newyddion/cymru/271054-dyn-21-wedii-arestio-gan-heddlu-arfog-yng-nghanol-caerdydd'});ga('send','pageview');
</script>
	</head>
	<body class="section_newyddion">
		<div id="top"></div>
		<header>
			<div class="container">
				<div id="display_options">
					<div id="font_options" class="align_left">&nbsp;</div>
					<div class="align_right">
						<div id="rss_feed">
							<p><a href="/ffrwd">RSS</a></p>
						</div>
						<div class="vocab_textbutton"></div>
					</div>
					<div class="clearfix"></div>
				</div>
				<h1><a href="/" class="png_bg"><span class="visuallyhidden">Golwg360</span></a></h1>
				<div class="ad">
					<div id="hysb-1" class="advertisment top_banner">
<ins data-revive-zoneid="1" data-revive-block="1" data-revive-id="c33d73bf3d767c5f6a6fc1faf3819f2c"></ins>
</div>
				</div><!-- end .ad -->
				<div class="clearfix"></div>
			</div><!-- end .container -->
		</header>
		<a id=toggle title="Dewis adran"><span class=mwy>Mwy</span><span class=llai>Cau</span>&nbsp;<span class=byrgyr></span></a>
		<div id="nav" class="container">
			<nav id="nav_primary">
				<ul>
					<li class="section_hafan alpha"><a href="/"><strong>Hafan</strong></a></li>
					<li class="section_newyddion current"><a href="/newyddion"><strong style="border:none;">Newyddion</strong></a></li>
					<li class="section_chwaraeon"><a href="/chwaraeon"><strong>Chwaraeon</strong></a></li>
					<li class="section_celfyddydau"><a href="/celfyddydau"><strong>Celfyddydau</strong></a></li>
					<li class="section_calendr"><a href="/calendr"><strong>Calendr</strong></a></li>
					<li class="section_blog" style="width:70px;"><a href="/blog"><strong>Blog</strong></a></li>
					<li class="section_bwyd" style="width:80px;"><a href="/bwyd"><strong>Bwyd</strong></a></li>
<!--
					<li class="section_lle_pawb"><a href="/lle-pawb"><strong>Lle Pawb</strong></a></li>
					<li class="section_y_maes"><a href="/lle-busnes"><strong>Lle Busnes</strong></a></li>
-->
					<li class="section_swyddi"><a href="/swyddi"><strong>Swyddi</strong></a></li> 
				</ul>
				<div class="nav_clear clearfix"></div>
			</nav>
			<h2 class="visuallyhidden">Newyddion</h2>
			<nav id="nav_secondary">
				<ul>
					<li class="alpha current"><a href="/newyddion/cymru"><strong>Cymru</strong></a></li>
					<li><a href="/newyddion/prydain">Prydain</a></li>
					<li><a href="/newyddion/rhyngwladol">Rhyngwladol</a></li>
				</ul>
				<ul>
					<li class="alpha"><a href="/newyddion/addysg">Addysg</a></li>
					<li><a href="/newyddion/arian-a-busnes">Arian a Busnes</a></li>
					<li><a href="/newyddion/gwleidyddiaeth">Gwleidyddiaeth</a></li>
					<li><a href="/newyddion/iechyd">Iechyd</a></li>
					<li><a href="/newyddion/rhyfeddodau">Rhyfeddodau</a></li>
					<li><a href="/newyddion/gwasanaethau-brys">Gwasanaethau Brys</a></li>
					<li><a href="/newyddion/cefn-gwlad">Cefn Gwlad</a></li>
					<li><a href="/newyddion/gwyddoniaeth-a-thechnoleg">Gwyddoniaeth a Thechnoleg</a></li>
					<li><a href="/newyddion/iaith">Iaith</a></li>
				</ul>
				<div class="clearfix"></div>
			</nav>
		</div>
		<div class="container">
			<div id="content" class="news_story">
				<h1>Dyn, 34, wedi&#8217;i arestio gan heddlu arfog yng nghanol Caerdydd</h1>
				<p class="dt_stamp"><span>Gorffennaf 28, 2017 12:49</span> <em class="dt_updated">Diweddarwyd <span>am 14:02</span></em></p>
				<article class="ailleoli">
					<p><span class="image w_320"><img src="/asedau/320x240/heddlu-de-cymru.jpg" width="320" height="240" alt="" /><br></span>Mae dyn 34 oed wedi&#8217;i arestio ac yn cael ei holi yn Swyddfa&#8217;r Heddlu Bae Caerdydd, yn dilyn digwyddiad ar waelod Heol y Gadeirlan yn y brifddinas.</p>
					<aside class="related">
						<h2>Straeon Perthnasol</h2>
						<ul>
							<li class="alpha"><a href="/newyddion/rhyngwladol/270922-pennaeth-cyngor-pentref-wedii-arestio-am-ganiatau-treisio-merch">Pennaeth cyngor pentref wedi&#8217;i arestio am ganiatau treisio merch</a></li>
							<li><a href="/newyddion/prydain/270804-heddlu-llundain-yn-cyhuddo-merch-17-o-gysylltu-ag-isis">Heddlu Llundain yn cyhuddo merch, 17, o gysylltu ag ISIS</a></li>
							<li><a href="/newyddion/prydain/270573-dau-ddyn-wediu-cyhuddo-o-ladd-merch-19">Dau ddyn wedi&#8217;u cyhuddo o ladd merch, 19</a></li>
							<li><a href="/newyddion/cymru/270544-galw-am-700m-ychwanegol-i-reilffyrdd-cymru">Galw am £700m ychwanegol i reilffyrdd Cymru</a></li>
							<li><a href="/chwaraeon/criced/270368-david-miller-ydi-batiwr-tramor-newydd-morgannwg">David Miller ydi batiwr tramor newydd Morgannwg</a></li>
							<li><a href="/newyddion/cymru/270311-ymchwilio-i-farwolaeth-gweithiwr-yn-sblot">Enwi’r dyn fu farw yn Sblot</a></li>
							<li><a href="/newyddion/cymru/270216-heddlu-gwrth-frawychiaeth-yn-arestio-dau-yng-nghaerdydd">Heddlu gwrth-frawychiaeth yn arestio dau yng Nghaerdydd</a></li>
							<li><a href="/newyddion/cymru/270202-diffoddwyr-tan-yn-chwilio-am-berson-ar-ol-i-adeilad-ddymchwel">Diffoddwyr tân yn chwilio am berson ar ôl i adeilad ddymchwel</a></li>
							<li><a href="/newyddion/cymru/270181-lynette-white-methiannau-dynol-wrth-wraidd-cwymp-achos-llys">Lynette White: ‘methiannau dynol’ wrth wraidd cwymp achos llys</a></li>
						</ul>
					</aside>
					<p>Fe gafodd Heddlu De Cymru eu galw tua 11 o&#8217;r gloch fore Gwener, yn dilyn adroddiadau fod gan y dyn arf. Fe gafodd heddlu arfog, rhag ofn, eu hanfon i ddelio â&#8217;r digwyddiad ym mhen isaf y ffordd yng nghanol Caerdydd.</p>
					<p>Fe fu Heol y Gadeirlan Isaf ar gau am gyfnod, ac roedd gyrwyr yn cael eu cynghori i osgoi&#8217;r ardal.</p>
					<p>Yn ol Heddlu De Cymru, does yna neb wedi&#8217;i anafu yn ystod y digwyddiad, ac mae disgwyl i&#8217;r ffordd ail-agor yn fuan.</p>
					<p>Mae&#8217;r heddlu hefyd wedi cadarnhau nad ydyn nhw&#8217;n trin y digwyddiad fel un yn ymwneud â brawychiaeth.</p>
					
<div class=rhannu><a class=rhannu-facebook href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fgolwg360.cymru%2Fnewyddion%2Fcymru%2F271054-dyn-21-wedii-arestio-gan-heddlu-arfog-yng-nghanol-caerdydd" title="Rhannu ar Facebook">Facebook</a><a class=rhannu-twitter href="https://twitter.com/intent/tweet?text=Dyn%2C+34%2C+wedi%E2%80%99i+arestio+gan+heddlu+arfog+yng+nghanol+Caerdydd+%E2%80%93+%40Golwg360&amp;url=http%3A%2F%2Fgolwg360.cymru%2Fnewyddion%2Fcymru%2F271054-dyn-21-wedii-arestio-gan-heddlu-arfog-yng-nghanol-caerdydd&amp;related=Golwg360" title="Rhannu ar Twitter">Twitter</a><a class=rhannu-ebost href="mailto:?subject=Dyn%2C%2034%2C%20wedi%E2%80%99i%20arestio%20gan%20heddlu%20arfog%20yng%20nghanol%20Caerdydd%20%E2%80%93%C2%A0Golwg360&amp;body=%0Ahttp%3A%2F%2Fgolwg360.cymru%2Fnewyddion%2Fcymru%2F271054-dyn-21-wedii-arestio-gan-heddlu-arfog-yng-nghanol-caerdydd%0A%0A" title="Anfon dolen at y stori mewn e-bost">E-bostio</a><a class=rhannu-argraffu href="javascript:window.print()" title="Argraffu’r dudalen">Argraffu</a></div>					<div class="clearfix"></div>
				</article>
				<div class="meta">
					<div class="related_articles">
						<h2>Straeon Perthnasol</h2>
						<ul>
							<li class="alpha"><a href="/newyddion/rhyngwladol/270922-pennaeth-cyngor-pentref-wedii-arestio-am-ganiatau-treisio-merch">Pennaeth cyngor pentref wedi&#8217;i arestio am ganiatau treisio merch</a></li>
							<li><a href="/newyddion/prydain/270804-heddlu-llundain-yn-cyhuddo-merch-17-o-gysylltu-ag-isis">Heddlu Llundain yn cyhuddo merch, 17, o gysylltu ag ISIS</a></li>
							<li><a href="/newyddion/prydain/270573-dau-ddyn-wediu-cyhuddo-o-ladd-merch-19">Dau ddyn wedi&#8217;u cyhuddo o ladd merch, 19</a></li>
							<li><a href="/newyddion/cymru/270544-galw-am-700m-ychwanegol-i-reilffyrdd-cymru">Galw am £700m ychwanegol i reilffyrdd Cymru</a></li>
							<li><a href="/chwaraeon/criced/270368-david-miller-ydi-batiwr-tramor-newydd-morgannwg">David Miller ydi batiwr tramor newydd Morgannwg</a></li>
							<li><a href="/newyddion/cymru/270311-ymchwilio-i-farwolaeth-gweithiwr-yn-sblot">Enwi’r dyn fu farw yn Sblot</a></li>
							<li><a href="/newyddion/cymru/270216-heddlu-gwrth-frawychiaeth-yn-arestio-dau-yng-nghaerdydd">Heddlu gwrth-frawychiaeth yn arestio dau yng Nghaerdydd</a></li>
							<li><a href="/newyddion/cymru/270202-diffoddwyr-tan-yn-chwilio-am-berson-ar-ol-i-adeilad-ddymchwel">Diffoddwyr tân yn chwilio am berson ar ôl i adeilad ddymchwel</a></li>
							<li><a href="/newyddion/cymru/270181-lynette-white-methiannau-dynol-wrth-wraidd-cwymp-achos-llys">Lynette White: ‘methiannau dynol’ wrth wraidd cwymp achos llys</a></li>
						</ul>
					</div>
					<div class="clearfix"></div>
					<div class="top_stories">
						<h2>Straeon Poblogaidd yng nghategori Cymru</h2>
						<ul>
							<li class="alpha"><a href="/newyddion/cymru/270941-s4c-yn-rhoir-fwyell-i-raglen-faterion-cyfoes-hacio">S4C yn rhoi&#8217;r fwyell i raglen faterion cyfoes Hacio</a></li>
							<li><a href="/newyddion/cymru/270931-bwyty-canolfan-pontio-yn-cau-dros-dro">Bwyty canolfan Pontio yn cau dros dro</a></li>
							<li><a href="/newyddion/cefn-gwlad/270949-sioe-fawr-llanelwedd-yn-gwrthod-cyhoeddi-nifer-ymwelwyr-eleni">Sioe Fawr Llanelwedd yn gwrthod cyhoeddi nifer ymwelwyr eleni</a></li>
							<li><a href="/newyddion/cymru/270994-neges-i-gynghorwyr-gwynedd-gwrthodwch-y-cynllun-datblygu-lleol">Neges i gynghorwyr Gwynedd: &#8220;Gwrthodwch y Cynllun Datblygu Lleol&#8221;</a></li>
							<li><a href="/newyddion/cefn-gwlad/270985-mam-james-corfield-yn-galw-arno-i-ddod-adref">Mam James Corfield yn ymbil arno i ddod adref</a></li>
						</ul>
					</div>
					<div class="clearfix"></div>
				</div><!-- .meta -->
				<div id="ychwanegu-sylw" class="form">
					<h1>Ychwanegu Sylw</h1>
						<div style="font-size:11px;"><p>Nid yw Golwg360 yn gyfrifol am y sylwadau isod nac o angenrheidrwydd yn cytuno â nhw.</p><br/>
						<p>Gofynnwn yn garedig i ddarllenwyr wneud defnydd doeth o’r gwasanaeth sylwadau – ni ddylid ymosod ar unigolion na chynnwys unrhyw sylwadau a all fod yn enllibus. Meddyliwch cyn teipio os gwelwch yn dda.</p><br/>
						<p>Er mwyn cael trafodaeth dda, gofynnwn i chi ddefnyddio eich enw go iawn a pheidio â chuddio y tu ôl i ffugenwau.</p><br/>
						<p>Gofynwn yn garedig i bawb ddarllen canllawiau <a href="/gwybodaeth/cyfrannu-i-elfennau-rhyngweithiol-golwg360" target="_blank">‘Cyfrannu i elfennau rhyngweithiol Golwg360’</a> yn ofalus cyn gadael sylwadau ar y gwasanaeth.</p><br/>
						<p><b>Nodi Camddefnydd</b><br/>Os ydych chi’n credu bod y neges yma’n torri rheolau’r wefan, cliciwch ar y faner nodi camddefnydd sy’n ymddangos wrth sgrolio dros unrhyw sylwad. Os bydd tri pherson yn anhapus, bydd y neges yn dod yn ôl at Golwg360 i’w ddilysu.</p><br/></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = "golwg";
var disqus_identifier = "271054";
(function() {
var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
dsq.src = "//" + disqus_shortname + ".disqus.com/embed.js";
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
})();
</script>
				</div><!-- #ychwanegu-sylw -->
			</div>
			<!-- end #content -->
			<div id="sidebar">
				<div class="search_form">
					<form method="get" action="/chwilio">
						<label for="search_input" class="visuallyhidden">Chwilio Golwg360: </label>
						<input id="search_input" name="q" type="text" placeholder="Chwilio Golwg 360...">
						<button type="submit"><span class="visuallyhidden">Chwilio</span></button>
					</form>
				</div>
				<div class="ad">
          
					<div id="hysb-2" class="advertisment ad_aside1">
<ins data-revive-zoneid="2" data-revive-block="1" data-revive-id="c33d73bf3d767c5f6a6fc1faf3819f2c"></ins>
</div>
<div id="hysb-3" class="advertisment ad_aside2">
<ins data-revive-zoneid="3" data-revive-block="1" data-revive-id="c33d73bf3d767c5f6a6fc1faf3819f2c"></ins>
</div>
<div id="hysb-4" class="advertisment ad_aside3">
<ins data-revive-zoneid="4" data-revive-block="1" data-revive-id="c33d73bf3d767c5f6a6fc1faf3819f2c"></ins>
</div>
				</div><!-- end .ad -->
			</div><!-- end #sidebar -->
		</div><!-- end .container -->
		<footer>
			<div class="container">
				<div class="info">
					<ul>
						<li><a href="/gwybodaeth/telerau-ac-amodau">Telerau ac Amodau</a></li>
						<li><a href="/gwybodaeth/polisi-preifatrwydd">Polisi Preifatrwydd</a></li>
						<li><a href="/gwybodaeth/hygyrchedd">Hygyrchedd</a></li>
						<li><a href="/gwybodaeth/hysbysebu">Hysbysebu</a></li>
						<li><a href="/gwybodaeth/cysylltu">Cysylltu â ni</a></li>
					</ul>
					<p class="to_top"><a href="#top">Brig y dudalen</a></p>
				</div><!-- end .info -->
				<div class="social">
					<ul>
						<li class="twitter"><a href="http://twitter.com/Golwg360" target="_blank">Golwg360 ar Twitter</a></li>
						<li class="facebook"><a href="http://www.facebook.com/Golwg360" target="_blank">Golwg360 ar Facebook</a></li>
					</ul>
				</div><!-- end .social -->
				<div class="stamp">
					<p class="copyright">© 2017 Golwg Newydd</p>
					<div class="support">
						<div class="wag">
							<img src="/ui/img/support_wagx2.png" width="179" height="60" alt="Lywodraeth Cynulliad Cymru">
						</div>
						<div class="wbc">
							<img src="/ui/img/support_wbcx2.png" width="97" height="60" alt="Cyngor Llyfrau Cymru">
						</div>
						<div class="clearfix"></div>
					</div><!-- end .support -->
				</div><!-- end .stamp -->
				<div class="support_info">
					<p>Cefnogir Golwg Newydd gyda chymorth ariannol oddi wrth Lywodraeth y Cynulliad a Chyngor Llyfrau Cymru.</p>
					<p>Nid yw Llywodraeth Cynulliad Cymru na Chyngor Llyfrau Cymru'n cytuno, o angenrheidrwydd, ag unrhyw farn a fynegir ar y wefan.</p>
				</div>
				<div class="clearfix"></div>
			</div>
			<!-- end .container -->
		</footer>
<script async src="//golwg360.cymru/hysb/d/asyncjs.php"></script>

<script type="text/javascript">
	/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	var disqus_shortname = 'golwg'; // required: replace example with your forum shortname

	/* * * DON'T EDIT BELOW THIS LINE * * */
	(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	}());
</script>    
<!--[if lt IE 7 ]>
	<script src="/ui/js/dd_belatedpng.js"></script>
	<script>DD_belatedPNG.fix('img, .png_bg');</script>
<![endif]-->
		<script>
		// <![CDATA[
			commentAbuse();
		// ]]>
		</script>
<!-- Vocab Bangor Start -->
	<script type='text/javascript'>
		var onVocabReady = function(){};
		var vocabConfig = {apikey:'3344aee5-05f0-42b4-af91-0522e9b02784',language:'cy',start:'body'};
	</script>
	<script type='text/javascript' src='http://api.techiaith.org/vocab/ui/vocab/vocab.nocache.js'></script>
<!-- Vocab Bangor End -->
</body>
</html>